coop’net V3

FAQ

Coop’Net FAQ version 1.7

Configuration

What is the minimum configuration needed to organize or participate in a meeting ?

How to guarantee optimum service quality ?

Is it possible to use a "Remote Office Connection" or a "Client Terminal Server" ?

Is it possible to use a corporate proxy ?

Are the NTLM, Kerberos and Digest authentications supported ?

Can Coop’Net operate with Windows Vista, Office 2007 and Internet Explorer 7 ?

How to configure Internet Explorer ?

I cannot configure Internet Explorer.

I can no longer use Coop’Net since I installed a toolbar.

Client portal

The "OK" and "join the meeting" actions buttons do not work.

The installation of a cooperative work tool does not work.

I cannot install the cooperative work tool. The message displayed is "Your browser does not allow using... Please try again with Internet Explorer version 5.5 or higher".

I receive alert messages on installing the cooperative work tool.

I receive a message "Digital signature not found" on installing the cooperative work tool.

I receive an "EdataDriver" error message on installing the cooperative work tool.

I receive an error message on installing the cooperative work tool on a computer in Windows 2000.

I receive an error message "Installation of the virtual printer failed because there is no printer installed on your workstation..." on installing the cooperative work tool.

I receive a message “This page contains both secure and nonsecure items. Do you want to display the nonsecure items?” when opening a window.

I receive a message “Unknown error while uploading the document” when I add a document during meeting creation/modification.

When I try to start a meeting, a white window with a red cross is displayed in the top left-hand of the screen.

I can neither start nor join a meeting.

When I start up a meeting, an error message is displayed "You cannot start up this meeting: Your account is already connected to a meeting", or "An error occurred during the 'meeting name' meeting. Error: #2", or "An error occurred during the 'meeting name' meeting. Error: #8".

When I start up a meeting, an error message is displayed: "An error has occurred during the 'meeting name' meeting. Error: #-1", or "An error has occurred during the 'meeting name' meeting. Error: #3".

When I start up a meeting, an error message is displayed: «An error occurred during the 'meeting name' meeting. Error: #4", or "An error occurred during the 'meeting name' meeting. Error: #19", or another error code.

I can neither start nor join a meeting. A message is displayed of the type: "Error during the ‘meeting name' meeting. An error occurred during the ‘meeting name' meeting". I click on the "Join the meeting" button, but the error systematically returns.

I am often disconnected from meetings.

I am disconnected from the meeting after a few minutes.

How do I launch the diagnostic tool?

I cannot add a Photoshop document with the extension .psd.

When I hover over a button with the mouse, a part of the picture disappears and then reappears.

During a meeting

I moved one of my windows outside of the screen and it disappeared.

I cannot regain control of my computer and my application, the mouse is not working.

When I add a document to project it, it freezes and I never get to 100%.

I cannot modify a projected document.

I cannot modify a document belonging to a shared application.

When the presenter changes the document projected, I cannot see the page change on my workstation.

I present a web site and when I click on a link, the participants do not see the page change.

I cannot see the website that I have opened with Internet Explorer 7 in the list of applications.

I cannot see the images in a PowerPoint file.

I cannot see the animations in a PowerPoint file.

I cannot write in the Excel file when I take control of the application.

The macros of an Excel file do not work.

The macros of a PowerPoint file do not work.

The display of the cooperative work tool, projected documents and shared applications is much degraded.

When I share an application, it appears in black & white on the other participants' computers.

When I share an application, a gray square is displayed over the shared application on the participants' computers.

When I share a web browser like Internet Explorer and I click on a link opening a new window, a gray square is displayed over the shared application on the participants' computers.

The display of the projected images is not identical on all of the participants' computers.

The projected images are not displayed in their original size and are re-sized.

The Word document projected differs from the original.

If I project a Word document, during some operations, the position in the document changes.

I would like to share an application and the list of open applications on my computer does not appear.

I use a dual screen and the application I share is not seen by the participants.

When I add a document in a meeting, it freezes at 0% or 100%.

The links in the projected documents do not work.

When I click on a link in the Internet Explorer 7 menu, I am disconnected from the meeting.

I'm sharing a PowerPoint file but I can't open another PowerPoint file.


Configuration

What is the minimum configuration needed to organize or participate in a meeting ?
Using Coop’Net requires the minimum configurations of your computer, your network and the audio system.

· General considerations:
To use all the interactive functions of the Coop’Net service you must install the Coop’Net software onto your computer. To download Coop’Net software for Windows™ takes approximately 8MB.
Once installed, the software will fill approximately 20MB of your disk space. Coop’Net system components are automatically downloaded to your terminal if a new version becomes available. The Coop’Net software then downloads the most recent components as needed.

· Minimum configuration in terms of office automation:
For the Service to function properly, the organizer and participant(s) workstations/smartphones/tablets must meet the following minimum configuration:
- Browser: Internet explorer 6 or higher, Firefox, Chrome, Safari.
- Downloading: authorized in the Internet Explorer browser.
- Cookies: authorized in the Internet Explorer browser.
- Execution of scripts: authorized in the Internet Explorer browser.
- Graphic card: no restrictions.
- Resolution: 800x600 (1024x768 advised).
- Colours: minimum 16 bits (65536 colors).
- Internet access: minimum 128 kbits/s.
- Popup: popups should not be blocked
- Toolbar: the toolbars should not block popups

· Minimum configuration at network level:
- Do not use a "Remote Office Connection" or a "Client Terminal Server".

· Minimum configuration for audio:
If the "Audioconference" option is active, there must be a telephone connected to the telephone network near to the computer.
The telephone must be configured in voice frequency.

top of page

Is it possible to use a "Remote Office Connection" or a "Client Terminal Server":
It is not possible to use a "Remote Office Connection" or a "Client Terminal Server" in the current version.

top of page

How to guarantee optimum service quality:
To operate, the service uses two permanent HTTPS connections to enable calls between your computer and the Coop’Net servers.
To guarantee optimum service quality, your network hardware (Firewall, Proxy, etc...) must not interrupt that call after a period of inactivity (less than 60 s) and while the service is in use.

top of page

Is it possible to use a corporate proxy:
The use of a corporate proxy is possible with or without authentication.
Basic authentication is supported.
NTLM authentication is supported.
For other standard authentications (Kerberos and Digest ), access to the domain *.viaconferencing-edata.com must be authorised without authentication.

top of page

Are the NTLM, Kerberos and Digest authentications supported:
NTLM authentication is supported.
For other standard authentications (Kerberos and Digest ), access to the domain *.viaconferencing-edata.com must be authorised without authentication.

top of page

Can Coop’Net operate with Windows Vista , Office 2007 and Internet Explorer 7:
Coop’Net runs with Windows Vista, Office 2007 and Internet Explorer 7.

top of page

How to configure Internet Explorer:
ActiveX, downloading, scripts and cookies must be activated on Internet Explorer.

How to check that ActiveX and downloading are activated, and how to activate them if not:
- In the Internet Explorer "Tools" menu, click on the "Internet Options …" link.
- Click on the "Security" tab.
- Select "Internet" or "Trusted sites" if you have added the Coop’Net as a trusted site.
- Click on the "Custom Level…" tab.
- In the section "Dependent components of the .NET Framework", activate the option "Execute components signed with Authenticode".
- In the section "ActiveX controls and plugins", activate the option "ActiveX controls recognized as safe for writing of scripts".
- Activate the option "Execute ActiveX controls and plugins".
- Activate or check "ask" box for the "Download signed ActiveX controls" option.
- In the "Script" section, activate the "Active scripting" option.
- In the "Downloading" section, activate the "Download a file" option.
- In the "Miscellaneous" section, activate the "Display mixed content" option.
- Click on the "OK" button to confirm the changes.

How to check that the scripts are activated, and how to activate them if not:
- in the Internet Explorer "Tools" menu, click on the "Internet Options" link.
- Click on the "Security" tab
- Click on the "Custom Level…" tab.
- In the "Script" section, activate the "Active scripting" option.
- Click on the "OK" button to confirm the changes.

How to check that cookies are authorized, and how to authorize them if not:
- In the Internet Explorer "Tools" menu, click on the "Internet options …" link.
- Click on the "Privacy" tab.
- Move the cursor to "Medium high" or a lower privacy level.
- Click on the "OK" button to confirm the changes.

If you have Internet Explorer 7 and if you use a .pac automatic proxy configuration script without declaration of the IP address or proxy, please contact customer services.

How to check that the configuration script is automatic:
- In the Internet Explorer “Tools” menu, click on the “Internet Options” link.
- Click on the “Connections” tab.
- In the “Local Area Network (LAN) settings” section, click on “LAN settings”.
- In the “Automatic configuration” section, the “Use automatic configuration script” option is activated and the proxy address ends in .pac.
- In the “Proxy server” section, the proxy address and port are blank.

top of page

I cannot configure Internet Explorer:
You can configure Internet Explorer easily by including the Coop’Net site as a trusted site with a medium security level.

How to add the Coop’Net site as a trusted site:
- In the Internet Explorer "Tools" menu, clink on the "Internet options..." link.
- Click on the "Safety" tab.
- Select "Trusted sites".
- Click on the "Sites..." button.
- Enter the "https://www.multimedia-conference.com"and the "https://www.multimedia-conference.orange-business.com" web sites.
If you reach the dedicated website of your company, enter the Internet website address contained in the "url" field of your browser, which is like "https://company.multimedia-conference.orange-business.com".
- Click on the "Add" button.
- Click on the "OK" button to confirm the changes.

How to configure a medium security level:
- In the Internet Explorer "Tools" menu, click on the "Internet options…" link.
- Click on the "Security" tab.
- Select "Trusted sites".
- Move the cursor onto "Medium" or a lower security level.
- Click on the "OK" button to confirm the changes.

top of page

I can no longer use Coop’Net since I installed a toolbar:
The toolbars may block popups and prevent the installing or use of Coop’Net.
The toolbar must be configured so that it does not block popups. Otherwise, uninstall the toolbar.

top of page

Client portal

The "OK" and "join the meeting" actions buttons do not work:
Check that scripts are activated and cookies authorized in Internet Explorer and activate them.

How to check that the scripts are activated, and how to activate them if not:
- in the Internet Explorer "Tools" menu, click on the "Internet Options" link.
- Click on the "Security" tab
- Click on the "Custom Level…" tab.
- In the "Script" section, activate the "Active scripting" option.
- Click on the "OK" button to confirm the changes.

How to check that cookies are authorized, and how to authorize them if not:
- In the Internet Explorer "Tools" menu, click on the "Internet options …" link.
- Click on the "Privacy" tab.
- Move the cursor to "Medium high" or a lower privacy level.
- Click on the "OK" button to confirm the changes.

top of page

The installation of a cooperative work tool does not work:
Check that ActiveX and downloads are activated in Internet Explorer and activate them if not.
You must have write rights on your computer to write in the "\Program Files" and "\Windows\System32" directories. Contact your computer department to check your rights.
If the installation problems persist, add the Coop’Net site as a trusted site in the Internet Explorer security parameters.

How to check that ActiveX and downloading are activated, and how to activate them if not:
- In the Internet Explorer "Tools" menu, click on the "Internet Options …" link.
- Click on the "Security" tab.
- Select "Internet" or "Trusted sites" if you have added the Coop’Net as a trusted site.
- Click on the "Custom Level…" tab.
- In the section "Dependent components of the .NET Framework", activate the option "Execute components signed with Authenticode".
- In the section "ActiveX controls and plugins", activate the option "ActiveX controls recognized as safe for writing of scripts".
- Activate the option "Execute ActiveX controls and plugins".
- Activate or check "ask" box for the "Download signed ActiveX controls" option.
- In the "Script" section, activate the "Active scripting" option.
- In the "Downloading" section, activate the "Download a file" option.
- Click on the "OK" button to confirm the changes.

How to add the Coop’Net site as a trusted site:
- In the Internet Explorer "Tools" menu, clink on the "Internet options..." link.
- Click on the "Safety" tab.
- Select "Trusted sites".
- Click on the "Sites..." button.
- Enter the "https://www.multimedia-conference.com"and the "https://www.multimedia-conference.orange-business.com" web sites.
If you reach the dedicated website of your company, enter the Internet website address contained in the "url" field of your browser, which is like "https://company.multimedia-conference.orange-business.com".
- Click on the "Add" button.
- Click on the "OK" button to confirm the changes.

top of page

I cannot install the cooperative work tool. The message displayed is "Your browser does not allow using... Please try again with Internet Explorer version 5.5 or higher":
The "User-Agent" field of your register base has been changed or your register base has been contaminated by an Internet Explorer plugin.
Please contact your administrator.

top of page

I receive alert messages on installing the cooperative work tool:
When installing the cooperative work tool, several alert messages may be seen:
- If a "Security Warning" window opens, click on the "Yes" button.
- If one or more "Digital signal not found" windows open, click each on the "Yes" button.
- If a "Software installation" window opens, click on the "Continue" button.
- If a "Hardware installation" window opens, click on the "Continue" button.
- If a window appears asking you to reboot the computer, click on the "OK" button. You must reboot your computer to complete the installation.

top of page

I receive a message "Digital signature not found" on installing the cooperative work tool:
This message is normal, click on the "Yes" button to continue installation of the cooperative work tool.

top of page

I receive an "EdataDriver" error message on installing the cooperative work tool:
This message does not prevent the correct installation of the cooperative work tool, nor does it alter the operation of Coop’Net.

top of page

I receive an error message on installing the cooperative work tool on a computer in Windows 2000:
You must confirm this message and the installation will continue correctly.

top of page

I receive an error message "Installation of the virtual printer failed because there is no printer installed on your workstation..." on installing the cooperative work tool:
The application is still able to operate. Only the projection of documents from "Microsoft Office", "txt", "jpg" and "gif" extensions will be available.

For this feature to be correctly installed, the files "UNIDRV.DLL" and "UNIDRVUI.DLL" must be present in the "\WINDOWS\system32\spool\drivers\w32x86" directory.

These files depend on the operating system and therefore cannot be copied by the "Coop’Net" automatic installation software. For these DLL files to be present on the PC, you just need to have a printer installed.
Once the printer is installed, uninstall then reinstall "Coop’Net".

top of page

I receive a message "This page contains both secure and nonsecure items. Do you want to display the nonsecure items?" when opening a window:
You must confirm this message.

How to configure Internet Explorer to prevent the following message from appearing:
- In the Internet Explorer “Tools” menu, click on the “Internet Options” link.
- Click on the “Security” tab.
- Select “Internet” or “Trusted sites” if you have added the Coop’Net as a trusted site.
- Click on the “Custom Level…” button.
- In the “Miscellaneous” section, activate the “Display mixed content” option.

top of page

I receive a message “Unknown error while uploading the document” when I add a document during meeting creation/modification:
To add a document, this same document must not be open on your computer. Close all the windows containing this document.

top of page

When I try to start a meeting, a white window with a red cross is displayed in the top left-hand of the screen:
The cooperative work tool is not installed. You must install it.

How to install the cooperative work tool:
- On the welcome page, in the "New User" block, click on the "Check your configuration " link.
- The "Verification of the configuration of your computer" page is displayed.
- Installation of the cooperative work tool launches automatically. A confirmation message is displayed, click on the "OK" button.
- A "Security Warning" message opens. Click on the "Yes" button.
- If one or more "Digital signature not found" messages open, click each time on the "Yes" button.
- If an "Install software" window opens, click on the "Continue" button.
- If an "Install hardware" window opens, click on the "Continue" button.
- If a window appears asking you to reboot the computer, click on the "OK" button. You must reboot your computer to complete the installation.

top of page

I can neither start nor join a meeting:
Check that your computer has the minimum configuration required.

If you have Internet Explorer 7 and if you use a .pac automatic proxy configuration script without declaration of the IP address or proxy, please contact customer services.

How to check that the configuration script is automatic:
- In the Internet Explorer “Tools” menu, click on the “Internet Options” link.
- Click on the “Connections” tab.
- In the “Local Area Network (LAN) settings” section, click on “LAN settings”.
- In the “Automatic configuration” section, the “Use automatic configuration script” option is activated and the proxy address ends in .pac.
- In the “Proxy server” section, the proxy address and port are blank.

top of page

When I start up a meeting, an error message is displayed "You cannot start up this meeting: Your account is already connected to a meeting", or "An error occurred during the 'meeting name' meeting. Error: #2", or "An error occurred during the 'meeting name' meeting. Error: #8":
You tried to connect twice using the same account, or another user is using your account, or you have opened the window with the meeting on 2 computers using the same account.

You must close all windows with Coop’Net and try to re-connect.

top of page

When I start up a meeting, an error message is displayed: "An error has occurred during the 'meeting name' meeting. Error: #-1", or "An error has occurred during the 'meeting name' meeting. Error: #3":
You must close all open Internet browser windows and try again.

If the problem persists, check that you have a non-beta version of Internet Explorer. The beta versions of Internet Explorer are not supported.

How to check the version of Internet Explorer:
- In the Internet Explorer "Help" menu, click on the "About Internet Explorer” link.
- You can find the version in the section "Update versions"

If the problem persists, you must reboot your computer and try again.

top of page

When I start up a meeting, an error message is displayed: «An error occurred during the 'meeting name' meeting. Error: #4", or "An error occurred during the 'meeting name' meeting. Error: #19", or another error code:
A networking problem was detected between your computers and the Coop’Net servers. You must launch the diagnostic tool.

How to launch the diagnostic tool:
- In the "Tools" menu, click on the "Diagnostic tool" link. The "Diagnostic tool" page is displayed.
- Click on the "Launch the diagnostic" button.
- The diagnostic launches and takes a few seconds.

When the diagnostic has finished:
- If the following message displays at the top of the page: “The tests have been carried out successfully”, your configuration allows the optimal use of Coop’Net.
- If the following message displays at the top of the page: “One or more tests have failed”, change the parameters of your configuration identified by the diagnostic tool that prevent Coop’Net from running properly.

top of page

I can neither start nor join a meeting. A message is displayed of the type: "Error during the 'meeting name' meeting. An error occurred during the 'meeting name' meeting". I click on the "Join the meeting" button, but the error systematically returns:
A networking problem was detected between your computers and the Coop’Net servers. You must launch the diagnostic tool.

How to launch the diagnostic tool:
- In the "Tools" menu, click on the "Diagnostic tool" link. The "Diagnostic tool" page is displayed.
- Click on the "Launch the diagnostic" button.
- The diagnostic launches and takes a few seconds.

When the diagnostic has finished:
- If the following message displays at the top of the page: “The tests have been carried out successfully”, your configuration allows the optimal use of Coop’Net.
- If the following message displays at the top of the page: “One or more tests have failed”, change the parameters of your configuration identified by the diagnostic tool that prevent Coop’Net from running properly.

top of page

I am often disconnected from meetings:
Check that your computer, network and telephone match the minimum configurations required,
Check that you are not using a "Remote office connection" or a "Client Terminal Server". This configuration is not valid, please contact your administrator.
Possibly also, a networking problem may have been detected between your computers and the Coop’Net server. You must launch the diagnostic tool.

How to launch the diagnostic tool:
- In the "Tools" menu, click on the "Diagnostic tool" link. The "Diagnostic tool" page is displayed.
- Click on the "Launch the diagnostic" button.
- The diagnostic launches and takes a few seconds.

When the diagnostic has finished:
- If the following message displays at the top of the page: “The tests have been carried out successfully”, your configuration allows the optimal use of Coop’Net.
- If the following message displays at the top of the page: “One or more tests have failed”, change the parameters of your configuration identified by the diagnostic tool that prevent Coop’Net from running properly.

.

top of page

I am disconnected from the meeting after a few minutes:
Check that your computer, network and telephone match the minimum configurations required,
Check that you are not using a "Remote office connection" or a "Client Terminal Server". This configuration is not valid, please contact your administrator.
Possibly also, a networking problem may have been detected between your computers and the Coop’Net server. You must launch the diagnostic tool.

How to launch the diagnostic tool:
- In the "Tools" menu, click on the "Diagnostic tool" link. The "Diagnostic tool" page is displayed.
- Click on the "Launch the diagnostic" button.
- The diagnostic launches and takes a few seconds.

When the diagnostic has finished:
- If the following message displays at the top of the page: “The tests have been carried out successfully”, your configuration allows the optimal use of Coop’Net.
- If the following message displays at the top of the page: “One or more tests have failed”, change the parameters of your configuration identified by the diagnostic tool that prevent Coop’Net from running properly.

top of page

How do I launch the diagnostic tool ?
- In the "Support" menu, click on the "launch diagnostic " link.
- The diagnostic launches and takes a few seconds.

When the diagnostic has finished:
- If the following message displays at the top of the page: “The tests have been carried out successfully”, your configuration allows the optimal use of Coop’Net.
- If the following message displays at the top of the page: “One or more tests have failed”, change the parameters of your configuration identified by the diagnostic tool that prevent Coop’Net from running properly.

top of page

I cannot add a Photoshop document with the extension .psd:
When you add a Photoshop document from the gateway or during a meeting, the file is not exported automatically.

How to add a Photoshop document:
- After you have selected the file, Photoshop opens in the foreground, on top of the "Coop’Net" cooperative work tool, if you are in a meeting.
A Photoshop alert window may then appear containing the message "The image is larger than the printable paper size ; it will therefore be truncated" if the image is of large size.
- Click on the "Continue" button in the alert window.
- A "Print" window opens, select the "eDataprinter" printer.
- Click on the "OK" button, the document adding procedure will then proceed automatically.
- If the Photoshop application remains open in the background, you must close it.

top of page

When I hover over a button with the mouse, a part of the picture disappears and then reappears:
The version of the pages saved must be automatically checked.

How to confirm that the version of the pages recorded is automatically checked:
- In the Internet Explorer "Tools" menu, click on the "Internet Options… " link.
- In the "General" tab, in the "Temporary Internet Files" section, click on the "Settings…" button.
- Select "Automatically".
- Click on "OK" to confirm the changes.

top of page

During a meeting

I moved one of my windows outside of the screen and it disappeared:
You must reboot the position of the windows.

How to reboot the position of the windows:
- Click on the "Options and information" icon in the features bar at the top of the window.
- In the "Options" window, click on the "User interface" tab.
- Click on the "Return to the default configuration" button.
- Click on the "OK" button to save your options.

top of page

I cannot regain control of my computer and my application, the mouse is not working:
Click on the "Esc" button to regain control of your application.

top of page

When I add a document to project it, it freezes and I never get to 100%:
To add a document, this same document must not be open on your computer. Close all the windows containing this document.

top of page

I cannot modify a projected document:
You cannot modify a document while it is being projected. To modify a document, you must share the application in which the document is found.

top of page

I cannot modify a document belonging to a shared application:
Click on the top of the window of the shared application to activate it, modification is then possible.

If this does not work, check that the annotations Tools (pencil icon) are not activated. If they are, you must de-activate them by clicking on the "Annotation tools" icon in the context bar to the right of the window.

top of page

When the presenter changes the document projected, I cannot see the page change on my workstation:
If you are using Internet Explorer 7 and you have the “Tools and information” window open, please close it to see the page changes.

top of page

I present a web site and when I click on a link, the participants do not see the page change:
When presenting a web site, it is not possible to share the navigation on a web site. To be able to show navigation on a web site, the user must share the application he uses to navigate on the relevant site.

top of page

I cannot see the website that I have opened with Internet Explorer 7 in the list of applications:
If you have opened Coop’Net and the website in two tabs of the same instance of Internet Explorer 7, the website will not be visible in the list of shared applications. Open the website in another instance of Internet Explorer 7.

top of page

I cannot see the images in a PowerPoint file:
Check whether the "Behavior of binary files and scripts" option of the "ActiveX controls and plugins" heading is activated in Internet Explorer and activate it.
If the installation problems persist, enter the Coop’Net web site as a trusted site in the Internet Explorer security parameters.

How to check whether the option is activated and how to activate it if not:
- In the Internet Explorer "Tools" menu, click on the "Internet options…" link.
- Click on the "Security" tab.
- Click on the "Custom level…» button.
- Activate the "Behavior of binary files and scripts" option.
- Click on the "OK" button to confirm the changes.

How to add the Coop’Net site as a trusted site:
- In the Internet Explorer "Tools" menu, clink on the "Internet options..." link.
- Click on the "Safety" tab.
- Select "Trusted sites".
- Click on the "Sites..." button.
- Enter the "https://www.multimedia-conference.com" and the "https://www.multimedia-conference.orange-business.com" web sites.
If you reach the dedicated website of your company, enter the Internet website address contained in the "url" field of your browser, which is like "https://company.multimedia-conference.orange-business.com".
- Click on the "Add" button.
- Click on the "OK" button to confirm the changes.

top of page

I cannot see the animations in a PowerPoint file:
When projecting a PowerPoint document, if a slide containing animations is displayed all in one go, or if it is not possible to display the animations on the participants' workstations, check whether the “Play animations in webpages” option is activated.

How to check and change the configuring of the option:
- In the Internet Explorer “Tools” menu, click on the “Internet Options” link.
- Click on the “Advanced” tab.
- Activate the “Play animations in webpages” option in the “Multimedia” heading.

top of page

I cannot write in the Excel file when I take control of the application:
Focus is not placed on the shared application.

How to place the focus on the shared application:
- Double click in one of the cells of the file.
OR
- Click on the bar at the top of the Excel application.

top of page

The macros of an Excel file do not work:
When projecting a document, Excel files containing macros do not operate correctly in the current version. This problem will be corrected in a forthcoming version.

To show Excel files containing macros, you can share Excel application with the concerned document.

top of page

The macros of a PowerPoint file do not work:
When projecting a document, PowerPoint files containing macros do not operate correctly in the current version. This problem will be corrected in a forthcoming version.

To show PowerPoint files containing macros, you can share PowerPoint application with the concerned document.

top of page

The display of the cooperative work tool, projected documents and shared applications is much degraded:
Your computer is configured with 8 bits color quality (256 colors), you need to increase to 16 bits (65536 colors).

How to check and change the color quality:
- Open the "Display properties" window, to access it click directly on office then click on "Properties".
- Click on the "Parameters" tab.
- In the "Colors" or "Color quality" block, select minimum "16 bits".

top of page

When I share an application, it appears in black & white on the other participants' computers:
Your computer is configured with 8 bits color quality (256 colors), you need to increase to 16 bits (65536 colors).

How to check and change the color quality:
- Open the "Display properties" window, to access it click directly on office then click on "Properties".
- Click on the "Parameters" tab.
- In the "Colors" or "Color quality" block, select minimum "16 bits".

top of page

When I share an application, a gray square is displayed over the shared application on the participants' computers:
When you share an application and you open another one on top of it, a gray square the size of that new application is displayed on the participants' computers.

To remove that square, click on the window of the "Coop’Net" cooperative work tool.
If you want to display the new application on the participants' computers, you must share that application.

top of page

When I share a web browser like Internet Explorer and I click on a link opening a new window, a gray square is displayed over the shared application on the participants' computers:
When you share a web browser like Internet Explorer and you click on a link opening a new window on top of it, a gray square the size of that new application is displayed on the participants' computers.

To remove that square, click on the window of the "Coop’Net" cooperative work tool.
If you want to display the new application on the participants' computers, you must share that application.

top of page

The display of the projected images is not identical on all of the participants' computers:
The Internet Explorer multimedia parameters on the individual participants' computers are not identical.
Check that the "Authorize re-sizing of image" option is configured identically for each participant.

How to check and change the configuring of the option:
- In Internet Explorer "Tools" option, click on the "Internet options…" link.
- Click on the "Advanced" tab.
- In the "Multimedia" section, check the configuration of the "Authorize automatic re-sizing of image" option for each participant.
- If you want the images to automatically re-size to fit the window, each participant must check against the "Authorize automatic re-sizing of image" option.
- If you want the images to stay their original size, each participant must uncheck the "Authorize re-sizing of image" option.
- Click on the "OK" button to confirm the changes.

top of page

The projected images are not displayed in their original size and are re-sized:
Check that the "Authorize re-sizing of image" option is configured identically for each participant.

How to check and change the configuring of the option:
- In Internet Explorer "Tools" option, click on the "Internet options…" link.
- Click on the "Advanced" tab.
- In the "Multimedia" section, check the configuration of the "Authorize automatic re-sizing of image" option for each participant.
- If you want the images to automatically re-size to fit the window, each participant must check against the "Authorize automatic re-sizing of image" option.
- If you want the images to stay their original size, each participant must uncheck the "Authorize re-sizing of image" option.
- Click on the "OK" button to confirm the changes.

top of page

The Word document projected differs from the original:
It is not possible to work around this problem at the moment. The current versions of Microsoft Office do not allow the correct exporting of certain Word documents.

top of page

If I project a Word document, during some operations, the position in the document changes:
When projecting a Word document, if you go into full-screen mode or exit it, if you assign the role of presenter or resume it, the decision to reformat when the mode changes is automatically made by the HTML browser.

top of page

I would like to share an application and the list of open applications on my computer does not appear:
A window with a "DOS" application is open on your computer.
To see the list of applications, leave the meeting, close all the "DOS" windows and applications then return to the meeting.

top of page

I use a dual screen and the application I share is not seen by the participants:
If the host is sharing an application and places it on the secondary screen, the participants will no longer be able to see it. The application must be unshared and the window containing the application must be moved to the main window then shared again.

top of page

When I add a document in a meeting, it freezes at 0% or 100%:
If a network disconnection is detected when a document is added, it may remain inaccessible. The adding of the document must be cancelled and the document must be added again.

top of page

The links in the projected documents do not work:
The links contained in the documents projected are not active in order to avoid certain display errors. Application sharing must be used so that the links work in the shared documents. If the link leads to a website, the site presentation may be used.

top of page

When I click on a link in the Internet Explorer 7 menu, I am disconnected from the meeting:
The Internet Explorer 7 menu will appear after switching to full screen mode then back to normal display. If you click on one of the menu links you will be removed from the meeting.
This is due to an Internet Explorer bug yet to be corrected.
To return to a meeting you must close the browser window and go back into the meeting.

top of page

I'm sharing a PowerPoint file but I can't open another PowerPoint file:
As long as the PowerPoint application is in shared mode it is not possible to open a second PowerPoint document.
You must stop sharing PowerPoint to be able to open another document.

top of page